FluidSIM®

 

 

Gefundene Einträge: 5


FluidSIM® Pneumatik/Hydraulik/E-Technik /MecLab


Welches sind die Systemvoraussetzungen für FluidSIM®?

FluidSIM® läuft unter allen vom Microsoft derzeit unterstützten Windows-Versionen einschließlich der entsprechenden Serverversionen (32-Bit und 64-Bit). Zudem läuft FluidSIM bis V5.2 noch mit Windows XP.

Es kann auch auf virtuellen Maschinen und Windows-Emulatoren (MAC) betrieben werden.

Wir empfehlen mindestens einen Doppelkernprozessor mit 2 GHz und  2 GB Arbeitsspeicher

Für FluidSIM® können Sie zwischen verschiedenen Lizenzierungssystemen wählen. Auch Demo-Versionen sind  lizenziert.



FluidSIM® MecLab ist eine angepasste und in der deuschen Ausgabe lizenzfreie Version, die aber nur mit den Hardware-Modulen von MecLab sinnvoll einsetzbar ist. Es ist nur bedingt und nur in der jüngsten Version für Windows 10  geeignet.



 

 

Gefundene Einträge: 5